Forms not available
Incident Report for OpenClassrooms
Postmortem

On July 4, we discovered that our Forms provider, FormAssembly had a certificate issue.

We unfortunately had to wait until they updated it before restoring our form service

Posted Jul 04, 2022 - 14:21 UTC

Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 14:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 04, 2022 - 13:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 04, 2022 - 13:10 UTC
This incident affected: OpenClassrooms Website.