Cloudflare have confirmed that majority of impact has now resolved, and we’ve seen no impact on our systems over the last hour.
Resolved
Cloudflare have confirmed that majority of impact has now resolved, and we’ve seen no impact on our systems over the last hour.
Monitoring
Cloudflare have confirmed that majority of impact has now resolved, and we’re seeing that Insights has recovered.
We’re continuing to monitor as a precaution.
Monitoring
We're continuing to monitor impact from an ongoing incident with Cloudflare, who have updated their status page here.
Identified
Cloudflare is experiencing an internal service degradation. As we rely on Cloudflare, this Openclassrooms platform will be back when they are.